Results 1 to 6 of 6

Thread: Zaccaria rubber ball

  1. #1
    Senior Member Jay's Avatar
    Join Date
    May 2012
    Location
    MA
    Posts
    353
    My Devices
    iPad, iPhone, Mac
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Zaccaria rubber ball

    The latest update (mid-February) changed the ball's physics settings somehow, and now it's behaving as if it's made of rubber -- flying all over the table and bouncing almost uncontrollably between slingshots and bumpers. I tried playing with the physics settings to calm down the behavior, but it hasn't helped. Anyone else noticed this?

  2. #2
    Senior Member night's Avatar
    Join Date
    May 2012
    Location
    Amsterdam
    Posts
    2,107
    My Devices
    ipad 2, PowerMac, iPhone 6 and a vacuum cleaner
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    There is no new update.. as far as I know. Latest was Sept. 18 2015 for iOS.
    666F Oven temperature for roast Beast.

  3. #3
    Member moewe's Avatar
    Join Date
    Aug 2012
    Posts
    86
    My Devices
    PS3, PS Vita, Xbox360, Ipad2, iPhone4S, PC, Mac
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by night View Post
    There is no new update.. as far as I know. Latest was Sept. 18 2015 for iOS.
    Latest Update on Steam was 3 days ago.

  4. #4
    Senior Member Jay's Avatar
    Join Date
    May 2012
    Location
    MA
    Posts
    353
    My Devices
    iPad, iPhone, Mac
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I played around with the physics settings some more. I turned the ball friction to 100%, the ball elasticity and velocity to 0%, and the slingshot force and sensitivity down to 0%. That helped a little but caused some anomalies. For instance, the ball will now enter a spinner gate and then begin wildly vibrating inside it before being spit out. But at least the game is a bit more playable.
    Last edited by Jay; 02-19-2017 at 11:02 AM.

  5. #5
    Senior Member Jay's Avatar
    Join Date
    May 2012
    Location
    MA
    Posts
    353
    My Devices
    iPad, iPhone, Mac
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    I figured it out. It's counter-intuitive. I set the Ball Elasticity to 100%, the Friction to 0% and the Slingshot Sensitivity to 100%. Now it's playing much more realistically.

  6. #6
    Senior Member dave950lam's Avatar
    Join Date
    Apr 2012
    Posts
    628
    My Devices
    xbox360, PC
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Good job, Jay. It's better with those settings.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •