Results 1 to 4 of 4

Thread: Anyone else unable to play Star Trek now?

  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    6
    My Devices
    iOS
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Anyone else unable to play Star Trek now?

    I can't play Star Trek after the last update... it no longer shows in the "My Tables" section, but it the table data was still on my ipad. I deleted it and tried "Download all Owned" and it didn't download Star Trek.

    Restore Purchases doesn't work... I got ST:NG from Kickstarter, I don't know if that has anything to do with it.

    What gives?

  2. #2
    Senior Member Lord Boron's Avatar
    Join Date
    Apr 2012
    Posts
    516
    My Devices
    PS3, iPad 3, 3DS, Xbox 360
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you tried logging out and then back in?

  3. #3
    Senior Member MadScience2006's Avatar
    Join Date
    Oct 2012
    Location
    SoCal
    Posts
    415
    My Devices
    iPad 4, iPhone 4, iPad mini Retina, iPad mini, iPhone 5 (iOS 7.1.2), iPad 3 (iOS 6.1.3), PS3, PSP
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problem here but I didn't get ST via Kickstarter either.

  4. #4
    Junior Member
    Join Date
    Jul 2012
    Posts
    17
    My Devices
    iPad 3, iPhone 5s, PC
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I had the same problem with both ST:TNG and TZ. Logging-out and logging back in completely fixed the issue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •